POMADE: Power for Meta-Analysis of Dependent Effects

Provides functions to compute and plot power levels, minimum detectable effect sizes, and minimum required sample sizes for the test of the overall average effect size in meta-analysis of dependent effect sizes.

Version: 0.2.0
Depends: R (≥ 4.1.0)
Imports: ggplot2, dplyr, magrittr, purrr, future, furrr, stats, stringr, utils, tidyr, tibble
Suggests: covr, roxygen2, testthat (≥ 3.0.0)
Published: 2024-02-13
DOI: NA
Author: Mikkel H. Vembye ORCID iD [aut, cre], James E. Pustejovsky ORCID iD [aut]
Maintainer: Mikkel H. Vembye <mikkel.vembye at gmail.com>
BugReports: https://github.com/MikkelVembye/POMADE/issues
License: MIT + file LICENSE
URL: https://mikkelvembye.github.io/POMADE/
NeedsCompilation: no
Language: en-US
Materials: NEWS
In views: MetaAnalysis
CRAN checks: POMADE results

Documentation:

Reference manual: POMADE.pdf

Downloads:

Package source: POMADE_0.2.0.tar.gz
Windows binaries: r-devel: POMADE_0.2.0.zip, r-release: POMADE_0.2.0.zip, r-oldrel: POMADE_0.2.0.zip
macOS binaries: r-release (arm64): POMADE_0.2.0.tgz, r-oldrel (arm64): POMADE_0.2.0.tgz, r-release (x86_64): POMADE_0.2.0.tgz, r-oldrel (x86_64): POMADE_0.2.0.tgz
Old sources: POMADE archive

Linking:

Please use the canonical form https://CRAN.R-project.org/package=POMADE to link to this page.