CRAN Package Check Results for Package synr

Last updated on 2024-06-13 16:49:28 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.0.0 8.74 85.26 94.00 OK
r-devel-linux-x86_64-debian-gcc 1.0.0 0.41 1.72 2.13 ERROR
r-devel-linux-x86_64-fedora-clang 1.0.0 119.31 OK
r-devel-linux-x86_64-fedora-gcc 1.0.0 126.17 OK
r-devel-windows-x86_64 1.0.0 7.00 82.00 89.00 OK
r-patched-linux-x86_64 1.0.0 5.88 84.51 90.39 OK
r-release-linux-x86_64 1.0.0 4.95 83.08 88.03 OK
r-release-macos-arm64 1.0.0 42.00 OK
r-release-macos-x86_64 1.0.0 65.00 OK
r-release-windows-x86_64 1.0.0 7.00 86.00 93.00 OK
r-oldrel-macos-arm64 1.0.0 47.00 OK
r-oldrel-macos-x86_64 1.0.0 94.00 OK
r-oldrel-windows-x86_64 1.0.0 10.00 95.00 105.00 OK

Check Details

Version: 1.0.0
Check: package dependencies
Result: ERROR Package required but not available: ‘ggplot2’ Packages suggested but not available for checking: 'testthat', 'dplyr', 'tidyr', 'plotly' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc