CRAN Package Check Results for Package utile.visuals

Last updated on 2020-08-13 15:51:25 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.2.5 4.45 36.75 41.20 ERROR
r-devel-linux-x86_64-debian-gcc 0.2.5 3.44 30.17 33.61 OK
r-devel-linux-x86_64-fedora-clang 0.2.5 60.40 OK
r-devel-linux-x86_64-fedora-gcc 0.2.5 49.57 OK
r-devel-windows-ix86+x86_64 0.2.5 19.00 70.00 89.00 OK
r-patched-linux-x86_64 0.2.5 4.51 37.59 42.10 OK
r-patched-solaris-x86 0.2.5 85.00 OK
r-release-linux-x86_64 0.2.5 4.27 37.39 41.66 OK
r-release-macos-x86_64 0.2.5 OK
r-release-windows-ix86+x86_64 0.2.5 15.00 52.00 67.00 OK
r-oldrel-macos-x86_64 0.2.5 OK
r-oldrel-windows-ix86+x86_64 0.2.5 7.00 55.00 62.00 OK

Check Details

Version: 0.2.5
Check: package dependencies
Result: NOTE
    Package suggested but not available for checking: 'broom'
Flavor: r-devel-linux-x86_64-debian-clang

Version: 0.2.5
Check: examples
Result: ERROR
    Running examples in 'utile.visuals-Ex.R' failed
    The error most likely occurred in:
    
    > base::assign(".ptime", proc.time(), pos = "CheckExEnv")
    > ### Name: append_table
    > ### Title: Append a ggplot2 table to the bottom of a ggplot2 plot
    > ### Aliases: append_table
    >
    > ### ** Examples
    >
    > library(survival)
    > library(ggplot2)
    > library(broom) # tidy() model data
    Error in library(broom) : there is no package called 'broom'
    Execution halted
Flavor: r-devel-linux-x86_64-debian-clang