CRAN Package Check Results for Package sparkxgb

Last updated on 2020-08-11 15:48:51 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.1.0 7.23 54.04 61.27 OK
r-devel-linux-x86_64-debian-gcc 0.1.0 0.29 1.84 2.13 ERROR
r-devel-linux-x86_64-fedora-clang 0.1.0 83.64 OK
r-devel-linux-x86_64-fedora-gcc 0.1.0 70.15 OK
r-devel-windows-ix86+x86_64 0.1.0 18.00 90.00 108.00 OK
r-patched-linux-x86_64 0.1.0 5.70 51.56 57.26 OK
r-patched-solaris-x86 0.1.0 101.10 OK
r-release-linux-x86_64 0.1.0 0.36 2.20 2.56 ERROR
r-release-macos-x86_64 0.1.0 OK
r-release-windows-ix86+x86_64 0.1.0 27.00 62.00 89.00 OK
r-oldrel-macos-x86_64 0.1.0 OK
r-oldrel-windows-ix86+x86_64 0.1.0 15.00 83.00 98.00 OK

Check Details

Version: 0.1.0
Check: package dependencies
Result: ERROR
    Package required but not available: ‘sparklyr’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavors: r-devel-linux-x86_64-debian-gcc, r-release-linux-x86_64