CRAN Package Check Results for Package regRSM

Last updated on 2024-02-26 04:49:37 CET.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.5 3.41 59.55 62.96 OK
r-devel-linux-x86_64-debian-gcc 0.5 2.84 46.34 49.18 OK
r-devel-linux-x86_64-fedora-clang 0.5 85.46 OK
r-devel-linux-x86_64-fedora-gcc 0.5 83.21 OK
r-devel-windows-x86_64 0.5 4.00 68.00 72.00 OK
r-patched-linux-x86_64 0.5 2.84 57.97 60.81 OK
r-release-linux-x86_64 0.5 3.42 58.23 61.65 OK
r-release-macos-arm64 0.5 9.00 ERROR
r-release-macos-x86_64 0.5 6.00 ERROR
r-release-windows-x86_64 0.5 4.00 69.00 73.00 OK
r-oldrel-macos-arm64 0.5 11.00 ERROR
r-oldrel-windows-x86_64 0.5 4.00 71.00 75.00 OK

Check Details

Version: 0.5
Check: package dependencies
Result: ERROR Package required but not available: ‘Rmpi’ See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavors: r-release-macos-arm64, r-release-macos-x86_64, r-oldrel-macos-arm64