CRAN Package Check Results for Package ggDoE

Last updated on 2024-06-13 16:49:08 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.8 6.24 70.76 77.00 OK
r-devel-linux-x86_64-debian-gcc 0.8 0.41 1.66 2.07 ERROR
r-devel-linux-x86_64-fedora-clang 0.8 100.24 OK
r-devel-linux-x86_64-fedora-gcc 0.8 95.03 OK
r-devel-windows-x86_64 0.8 7.00 70.00 77.00 OK
r-patched-linux-x86_64 0.8 5.99 66.97 72.96 OK
r-release-linux-x86_64 0.8 5.16 65.73 70.89 OK
r-release-macos-arm64 0.8 29.00 OK
r-release-macos-x86_64 0.8 46.00 OK
r-release-windows-x86_64 0.8 8.00 71.00 79.00 OK
r-oldrel-macos-arm64 0.8 38.00 OK
r-oldrel-macos-x86_64 0.8 79.00 OK
r-oldrel-windows-x86_64 0.8 8.00 84.00 92.00 OK

Check Details

Version: 0.8
Check: package dependencies
Result: ERROR Package required but not available: ‘ggplot2’ Packages suggested but not available for checking: 'roxygen2', 'tibble', 'ggrepel', 'patchwork', 'geomtextpath' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc