CRAN Package Check Results for Package autothresholdr

Last updated on 2024-06-13 04:52:17 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.4.2 41.21 68.38 109.59 OK
r-devel-linux-x86_64-debian-gcc 1.4.2 0.58 1.85 2.43 ERROR
r-devel-linux-x86_64-fedora-clang 1.4.2 145.14 OK
r-devel-linux-x86_64-fedora-gcc 1.4.2 154.07 OK
r-devel-windows-x86_64 1.4.2 27.00 122.00 149.00 OK
r-patched-linux-x86_64 1.4.2 31.22 65.89 97.11 OK
r-release-linux-x86_64 1.4.2 21.13 65.20 86.33 OK
r-release-macos-arm64 1.4.2 49.00 OK
r-release-macos-x86_64 1.4.2 64.00 OK
r-release-windows-x86_64 1.4.2 30.00 95.00 125.00 OK
r-oldrel-macos-arm64 1.4.2 51.00 OK
r-oldrel-macos-x86_64 1.4.2 90.00 OK
r-oldrel-windows-x86_64 1.4.2 36.00 106.00 142.00 OK

Check Details

Version: 1.4.2
Check: package dependencies
Result: ERROR Packages required but not available: 'ijtiff', 'purrr', 'strex', 'stringr' Packages suggested but not available for checking: 'dplyr', 'ggplot2', 'styler', 'testthat' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc